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 ذعش؟؟

یا ًیطٍی ثاتت قطاض زاضز،  تٌصتغییط فطم زائن تا گصضت ظهاى زض یک هازُ کِ تحت ( Creep)ذعش 

هٌحٌی تطای تؼییي . اّویت تیطتطی زاضز( تیص اظ زهای تثلَض هجسز)هی تاضس ٍ ایي اهط زض زهای تالا 

 کطًصهٌْسسی یک فلع، ًیطٍی ثاتتی ضا تِ یک ًوًَِ کططی زض زهای ثاتت اػوال هی کٌٌس ٍ  ذعش

زض ضکل ضٍتطٍ ضواتیک هٌحٌی ذعش ًطاى زازُ ضسُ . ًوًَِ تط حسة تاتؼی اظ ظهاى تؼییي هی گطزز

 . است

ّواًگًَِ کِ زض هٌحٌی ذعش هطاّسُ هی ضَز، ایي هٌحٌی اظ سِ ًاحیِ هطرع تطکیل ضسُ کِ 

 :ػثاضت است اظ

 Primary creep /ذعش اٍلیِ :  Iًاحیِ 

 Secondary creep /ذعش ثاًَیِ یا ذعش حالت پایساض :  IIُ ًاحی

 Tertiary creep /ذعش ثالث :  IIIًاحیِ 

 

 

کل  هٌحٌی آٌّگ ذعش تط حسة کطًصاگط ضیة هٌحٌی ذعش تط حسة کطًص ضسن ضَز، یک 

 .تسست هی آیس کِ زض ضکل ضٍتطٍ ًطاى زازُ ضسُ است
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ذعش کِ ذعش اٍلیِ ًام زاضز، ًاحیِ ای است کِ کن ضسى آٌّگ ذعش ضا ًطاى هی  اٍلیي هطحلِ

 .زّس

ذعش هَسَم تِ ذعش ثاًَیِ زٍضُ ای تا آٌّگ ذعش ثقطیثاً ثاتت است کِ اظ ایجاز تؼازل هطحلِ زٍم 

 .هاتیي فطآیٌس ّای کاضسرتی ٍ تاظیاتی ًتیجِ هی ضَز

ّای  زهای ثاتت ٍ تٌص ّای ظیاز زض ًیطٍتا  آظهایص ّای ذعشتاً زض زیا ذعش ثالث ػن هطحلِ سَم

ذعش ثالث ٌّگاهی ضخ هی زّس کِ کاّص هَثط زض سطح هقطغ تِ ػلت گلَیی ضسى . تالا ضخ هی زّس

ذعش ثالث اغلة تا تغییطات هتالَضغیکی هاًٌس زضضت ضسى . یا تطکیل حفطُ ّا تِ ٍجَز هی آیس

. شضات یا تغییطات ًفَشی زض فاظ ّای هَجَز ّوطاُ است
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 هقسهِ ای زضتاضُ اتاکَس

ًطم افعاض اتاکَس یکی اظ قسضتوٌس تطیي ًطم افعاضّای ضثیِ ساظی تِ ضٍش اجعای هحسٍز هیثاضس ٍ اظ 

ًطم افعاض اتاکَس قاتلیت تحلیل ساظُ ّای .تحلیل سازُ تا پیططفتِ ضا تِ ًحَ ضایاًی اًجام هیسّس

ُ سس ّای تتٌی فلعی ساظّای تتي اضهِ تحلیل ّای هراظى سیالات تا لحاظ ًوَزى اًسضکٌص اب ٍ ساظ

ٍ ذاکی ٍ ًیع تحلیل ّای ذعش ٍاتستِ تِ زها اًتقال حطاضت اػن اظ ذطی ٍ غیط ذطی ٍ ًیع زیٌاهیکی 

 .ضا زاضاست... ذطی ٍ غیط ذطی ٍ زیٌاهیک سیالات ٍ 

 Abaqus Standard/Abaqus Explicit/Abaqusًطم افعاض اتاکَس زاضای سِ هحیط 

CAE ت هتٌَع هکولی کِ تطای هَاضز ذاظ استفازُ هیطَز تطکیل تَزُ ٍ ػلاٍُ تط ایٌْا اظ هحػَلا

 .ضسُ است

 

 ساذت لَلِ تحت فطاض ٍ تحلیل ذعضی

 ضاهل زٍ هطحلِ ٍ هسل یک لَلِ ٍ سیلٌسض تحت فطاض است کِ تحت زهایی ذاظ قطاض زاضز 

static analysis ٍ analysis Vessel هیثاضس کِ زض ازاهِ زضهَضز اًْا تَضیح زازُ هیطَضز. 
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 :فػل اٍل

 partهاغٍل 

قطؼات هجعایی تِ /ایي اهکاى ضا تِ کاضتط هیسّس کِ تِ ٍسیلِ ی ططح ٌّسسِ قطؼات   partهاغٍل 

 .غَضت هستقین  یا تِ ٍسیلِ ٍاضز کطزى ٌّسسِ اظ تطًاهْای هسل ساظ زیگط ایجاز کطز

 

 هطاحل ساذت پاضت هطتَطِ

 

1-a 

 .هیکٌین ضا اًتراب  Partزض تالای هحیط ًطم افعاض هاغٍل   Module list اظ (1

www.NoavaranGermi.ir



7 
 

 .ضا اًتراب هیکٌین   part create اظ هٌَی اغلی (2

ٍاضز هیکٌین ٍ تط  2ٍ اًساظُ سطح تػَیط ضا  b-1ًام ٍ زستَضات ضا هاًٌس ضکل  (3

 ضَین   sketchکلیک هیکٌین تا ٍاضز هحیط  Continueضٍی

 

1-b 

تطای کطیسى زایطُ   Create Circle: Center and Perimeterاظ زستَض (4

 .استفازُ هیکٌین

 

  .ٍاضز هیکٌین  139.ٍ  228.زٍ زایطُ تِ ضؼاع ّای (5
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1-c 

 .کلیک هیکٌین   Doneزض غفحِ اغلی تط ضٍی (6

 . ٍاضز هیکٌین 0.458ػوق ضا  Edit Base Extrusionزض (7

 

1-d 

 

یک غفحِ ٍ یک هحَض زاضین کِ تطای اى زض هٌَی سپس تطای کطیسى ازاهِ قطؼِ ًیاظ تِ ایجاز (8

تط ضٍی  e-1کلیک هیکٌین ٍ تؼس اظ اًتراب تٌظیوات هاًٌس ضکل  Tools/Datumٍی اغلی تِ ض

XZ Plane زض  ظیط غفحِ اغلی کلیک هیکٌین. 
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1-e 

 .قطاض هیسّین ٍ تط ضٍی زکوِ ٍسط هَس کلیک هیکٌین 0.528سپس هقساض فاغلِ ضا تطاتط (9

تط  f-1ٍ پس اظ ایجاز تٌظیوات هاًٌس ضکل ضا طی هیکٌین   Tools/Datumهحَضتطای ایجاز (10

 .کلیک هیکٌین X-Axisضٍی 

 

1-f 
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 :تطسین g-1اکٌَى تایس تِ ضکل 

 

1-g 

 .ضا طی هیکٌین Shape-Solid-Extrudeتطای کطیسى ازاهِ ضکل هسیط (11

 .اًتراب هیکٌین تا ٍاضز هحیط اسکچ ضَینسپس غفحِ ٍ هحَض ایجاز ضسُ زض هطاحل قثل ضا (12

 .ضا ضسن هیکٌین0.084 زض ٍسط هحیط اسکچ یک زایطُ تِ ضؼاع (13

ضا  Blindگعیٌِ   Edit Extrusionکلیک هیکٌین ٍ اظ پٌجطُ Doneسپس تط ضٍی ِ(14

جْت ضا تِ سوت ًطاى زازُ ضسُ زض  Flipٍاضز هیکٌین تَسط  0.35اًتراب کطزُ ٍ ػوق حجن ضا 

 .کلیک هیکٌین Doneضکل تغییط هیسّین ٍ تط ضٍی 

 

www.NoavaranGermi.ir



11 
 

1-h 

ضا طی هیکٌین ٍ تط ضٍی زایطُ ٍ ذط هحَض ًطاى زازُ   Shape-Cut-Extrudeهسیط(15

هیکطین ٍ تط  0.05ضسُ زض ضکل کلیک هیکٌین تا ٍاضز هحیط اسکچ ضَین ٍ یک زایطُ تِ ضؼاع  

 .کلیک هیکٌین Doneضٍی 

 

1-I 

 .ضا ٍاضز هیکٌین 0.528ضا اًتراب ٍ اًساظُ  Blindگعیٌِ  Edit Cut Extrusionزض (16

 :هسیط j-1تطای گطز کطزى هسیط ًطاى زازُ ضسُ زض ضکل (17

Shape-Blend-Round/Fillet ٍُاضز هیکٌین 0.04ٍ ضؼاع فیلت ضا   ضا طی کطز. 
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1-j 

ضا اًتراب کطزُ ٍ تط ضٍی تالای قطؼِ ٍ ذط هحَض  Shape-Cut-Extrudeاظ هٌَ اغلی (18

 .کلیک هیکٌین

ضا اًتراب ٍ زٍتؼسی ًطاى زازُ   Create Lines-Connectedزض هحیط اسکچ (19

 .کلیک هیکٌین  Doneضسُ زض ضکل ضا هیکطین ٍ تط زکوِ ٍسط هَس تِ ًطاًِ 

 

1-k 

 

تِ ًطاًِ تطیسى قطؼِ تا اًتْا  Through Allتط ضٍی  Edit Cut Extrusionزض پٌجطُ (20

 .کلیک هیکٌین

 

 . اگِ ّوِ هطاحل ضا زضست طی کطزُ تاضین تِ ضکل ظیط هیطسین
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1-L 

ضا طی کطزُ ٍ یک ًام هٌاسة تطای قطؼِ اًتراب هیکٌین ٍ قطؼِ ضا زذیطُ   File»Saveهسیط(21

 .هیکٌین

 فػل زٍم

 propertyهاغٍل 

زضتاضُ هطرػات یک قطؼِ تا یک ًاحیِ اظ یک قطؼِ کِ زض اضتثاط تا تؼطیف هقطغ ضاهل اطلاػاتی  

،سطح هقطغ ٍ propertyزض هاغٍل .هیطَز هطرػات هػالح ٍ ٌّسسِ سطح هقطغ هی تاضس

 .هطرػات هػالح تؼطیف ضسُ ٍ تِ هقطغ یا قسوتی اظ قطؼِ اذتػاظ هیاتس

 .قسوت هیرَاّین هطرػات ٍ ذَاظ هَاز قطؼِ ضا ٍاضز کٌینایي زض 
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 .هیکٌین ضا اًتراب  Propertyزض تالای هحیط ًطم افعاض هاغٍل   Module listاظ  (1

ضا ٍاضز هیکٌین ٍ تط  Creepًام . ضا اًتراب هیکٌین Material Create اظ هٌَی اغلی (2

 .کلیک هیکٌین Continueضٍی 

 Mechanical -> Elasticity-> Elasticهسیط  Edit Materialزض پٌجطُ  (3

 .هیکٌین طیهسٍل یاًگ ٍ ضطیة پَاسَى ًسثت تِ زها تِ غَضت ظیط  ٍاضز کطزىضا تطای  
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ضا تطای ٍاضز کطزى  Mechanical->Expansion هسیط Edit Materialزض پٌجطُ  (4

 .ذَاظ اًثساطی جٌس طی هیکٌین ٍ اػساز ضا ٍاضز هیکٌین

 

2-c 
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ضا تطای  .Mechanical>Plasticity>Creepهسیط Edit Materialزض پٌجطُ  (5

 .ٍاضز کطزى ضطائة ثاتت ذعش طی هیکٌین

 

2-d 

 

 okکلیک ضٍی (6

ضا   Section Createاکٌَى تایس سکطي هَضز ًظط ضا تؼطیف کٌین اظ هٌَی اغلی (7

 :ػول هیکٌینe-1اًتراب کطزُ  ٍ هاًٌس ضکل 

 

  

2-e 

   Assign Sectionاکٌَى تایس ذَاظ ضا تِ قطؼِ ًسثت زّین اظ هٌَی اغلی تط ضٍی (8

ضا  okکلیک هیکٌین سپس   doneکلیک کطزُ ٍ سپس کل ضکل ضا اًتراب ٍ تط ضٍی 

 .هیعًین
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 .زضهی آیس f-1اگط توام هطاحل ضا زضست طی کطزُ تاضین ضًگ قطؼِ تِ ضکل 

 

2-f 

 فػل سَم

 Assemblyهاغٍل 

ٍقتی کِ قطؼِ ای ایجاز هیطَز ایي قطؼِ زض هرتػات هحلی ٍ تِ غَضت هستقل اظ سایط قطؼات زض 

ًوًَِ ّایی اظ قطؼات هًَتاغ ضسُ ٍ ّط یک زض زستگاُ  Assemblyزض هاغٍل .یک هسل ٍجَز زاضز

 .هرتػات کلی قطاض هیگیطًس ٍ ایٌگًَِ هسل هًَتاغ هیطَز

Create Instanceی کطزُ ٍ ٍاضز زستَض  ضا ط Instance>Createاظ هٌَ اغلی  (1

 .هیطَین 

ٍ  dependentضا اًتراب کطزُ ٍ اظ ضٍی زٍ گعیٌِ  pipe-intersectionهسل (2

independent  3هاًٌس ضکل-aچَى تا اًتراب گعیٌِ .ػول هیکٌینindependent  تِ کاضتط

 .اجاظُ پاضتیطي تٌسی زازُ هیطَز
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3-a 

 .هسل ضا شذیطُ هیکٌین(3

 

 چْاضم فػل

 Stepهاغٍل 

تطای ایجاز ٍ پیکطُ تٌسی هطاحل یک اًالیع ٍ ذطٍجی ّای زضذَاستی استفازُ  Stepاظ هاغٍل 

ضاهل یک هسیط هٌاسة تطای تسست اٍضزى تغییطات هَجَز زض یک هسل هاًٌس  Stepتَالی .هیطَز

ّا تغییط Stepذطٍجی ّای زضذَاستی هیتَاًس زض تیي .تغییطات تاضگصاضی ٍ ضطایط هطظی هیطَز

 .کٌس

 ضا اًٌراب هیکٌین Stepهحیط  Moduleاظ هٌَی اغلی زض قسوت (1

 .ضَین  Create Stepزستَض ضا طی هیکٌین تا ٍاضز  Step>Createهسیط(2
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 Staticضا پصیطفتِ ٍ اظ لیست  Generalٍاضز هیکٌین ٍ ًَع  Pressureرا  Stepًام (3

General ضا اًتراب هیکٌین: 

General:تحلیل ّای ذطی ٍ غیط ذطی ایجاز 

Static General: زض ایي تحلیل اثطات ایٌطسی ًازیسُ گطفتِ هیطَز،ایي تحلیل هیتَاًس تِ غَضت

 .زض ایي تحلیل ٍاتستگی ضفتاض هازُ تِ ظهاى ًازیسُ گطفتِ هیطَز.ذطی ٍ غیط ذطی اًجام ضَز

 

4-a 

 

 :ػول هیکٌین b-4هاًٌس ضکل Edit Stepزض پٌجطُ (4
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4-b 

 .هیکٌین okتٌظیوات پیص فطؼ ضا قثَل کطزُ ٍ (5

ًام اى .ضَین  Create Stepزستَض ضا طی هیکٌین تا ٍاضز  Step>Createهسیط (6

 :ضا اًتراب هیکٌین Visco ضا پصیطفتِ ٍ اظ لیست Generalگصاضتِ ًَع  Creepضا 

Visco: کاضتط تطای هسائل تحت تٌص ضثِ استاتیکی کِ پاسد هسالِ ٍاتستِ تِ ظهاى

هیتَاًس اظ ایي تحلیل (ذعش،تَضم هػالح،ٍیسکَالاستیسیتِ،ٍیسکَپلاستیسیتِ زٍلایِ)است

توضیحاتی در مورد 

 تحلیل

انجام تحلیل غیر 

 خطی
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ایي تحلیل تا ظهاًی کِ اثطات ایٌطسی قاتل چطن پَضی است هؼتثط است ٍ هیتَاًس .استفازُ کٌس

 .ذطی یا غیط ذطی تاضس

 :ػول هیکٌینّا هاًٌس ضکل  Edit Stepض پٌجطُ ز(7

 

 

4-c 

 

 زمان استپ
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4-d 

 :ایجاز کٌین set Outزض ایي قسوت تطای تؼییي ذطٍجی ّا اتتسا تایس یک (8

گصاضتِ ٍ تط ضٍی  Outضا طی هیکٌین ًام اى ضا  Tools>Set>Createاظ هٌَی اغلی هسیط 

Continue کلیک هیکٌین: 

 

4-e 

ماکزیمم 

 تعداد

increme

nt 

increme

nt 

increme

nt 

 تلرانس
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 Click Doneًقطِ ًطاى زازُ ضسُ زض ضکل ضا اًتراب هیکٌین ٍ (9

 

4-f 

 :تؼییي ذطٍجی ّای هَضز ًیاظ

ضا طی  Output>Field Output Requests>Manager  اظ هٌَی اغلی هسیط(10

 .هیکٌین

 .هیکٌینCreep /Editضا اظ قسوت  Propagatedزض پٌجطُ تاظ  ضسُ  (11

 .پیص فطؼ ضا قثَل هیکٌین Stressesزض قسوت (12

 .PE, PEEQ, and PEMAG :تیک ایي سِ قسوت ضا تطهیساضین Strainsزض قسوت (13

 Forces/Reactions and Contact :تیک ایي زٍ قسوت ضا ًیع تطهیساضین(14

 ضا قثَل هیکٌین   Displacement/Velocity/Accelerationپیص فطؼ   (15
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 .کلیک هیکٌین   okٍاضز کطزُ ٍ  تط ضٍی g-4ػسز زٍ ضا زض قسوت  ًطاى زازُ ضسُ زض ضکل (16

 

 

4-g 

ضا  Output> History Output Requests>Manager اظ هٌَی اغلی هسیط ( 17

 .طی هیکٌین

 هیکٌین editضا  Created Pressureزض پٌجطُ تاظ ضسُ قسوت (18
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ضا اًتراب کطزُ ٍ زض قسوت اًتراتی     dominزض قسوت (19

Out ضا تطهیگصیٌین. 

 .ضا تطهیساضین Output Variables  ٍEnergyتیک (20

ضا   nضا هیعًین ٍ  Uتیک    /Displacement/Velocity/ Accelerationزض قسوت(21

 کلیک هیکٌین okسپس تط ضٍی قطاض زازُ  2تطاتط 

 

4-h 
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 فػل پٌجن

 loadهاغٍل 

زض ایي هاغٍل اهکاى تاضگصاضی ٍ ّوچٌیي ترػیع ضطایط هطظی ٍ ًیع تاضّای اظ پیص تؼطیف ضسُ 

تِ ایي هؼٌی کِ تایس هطاحل تحلیل زض .هیثاضٌس stepتاضّا ٍ ضطایط هطظی کاهلا ٍاتستِ تِ .ٍجَز زاضز

تطذی تاضّای .هطرع ضَز تا تتَاى هَاضز هطتَط تِ ایي هاغٍل ضا هَضز استفازُ قطاض زاز stepهاغٍل 

 .ٍاتستِ اًس،اها تطذی زیگط اظ ّواى اتتسای قاتلیت اجطا زاضًس stepاظ پیص تؼطیف ضسُ تِ 

 .ضا اًتراب هیکٌین loadزض غفحِ اغلی  Moduleاظ لیست (1

 Createضا طی کطزُ تا ٍاضز زستَض  BC>Createتطای ایجاز ضطایط هطظی اظ هٌَ اغلی (2

Boundary  ضَین ًامX-SYMM   ضا تطای اى اًتراب کطزُ ٍ استپInitial  ضا

 تکیِ گاُ  Mechanicalاظ قسوت .اًتراب هیکٌین

Symmetry/Antisymmetry/Encastreاًتراب هیکٌین ضا. 

 

5-a 
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 .استفازُ هیکٌین تطای چطذص ضکل اظ زستَض (3

زٍ قسوت ًطاى زازُ ضسُ زض  shiftهسیط طی ضسُ زض هطحلِ قثل ضا زٍتاضُ طی هیکٌین ٍ تا (4

 .کلیک هیکٌین OKضا اًتراب کطزُ ٍ ٍ تط ضٍی  XSYMMضا اًتراب کطزُ  b-5ضکل 

 

5-b 

 

 .ضا ٍاضز هیکٌین ZSYMMضٍی قسوت ًطاى زازُ ضسُ زض ضکل تکیِ گاُ  (5
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5-c 

ًام . ضَین Create Boundaryضا طی کطزُ تا ٍاضز زستَض  BC>Createاظ هٌَ اغلی ( 6

EndCap,  ضا تطای اى اًتراب کطزُ ٍ استپInitial اظ قسوت . ضا اًتراب هیکٌین

Mechanical  ُتکیِ گا Displacement/Rotation  ُضا اًتراب کطزُ قسوت ًطاى زاز

 .کلیک هیکٌین  okضا اًتراب کطزُ ٍ تط ضٍی  U2اًتراب ٍ هطظتٌسی d-5 ضسُ زض ضکل 

 

5-d 
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5-e 

 ایجاز فطاض زاذلی

 Create Loadضا طی کطزُ تا ٍاضز زستَض  Load Createاظ هٌَ اغلی هسیط (7

اظ قسوت ٍ  Pressureاظ استپ ضا طی کطزُ  Pressure Internal ًام ضَیس 

Mechanical     Pressure ضا اًتراب هیکٌین. 

 

 .کلیک هیکٌین doneٍ تط ضٍی ضا اًتراب کطزُ f-5قسوت ًطاى زازُ ضسُ زض ضکل (8
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5-f 

  :ضا ٍاضز هیکٌینg-5هقساض ًطاى زازُ ضسُ زض ضکل (9

  

5-g 
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تکطاض h-5ضا تطای قسوت ًطاى زازُ ضسُ زض ضکل  8.281E6-هاًٌس هطحلِ قثل فطاض  (10

 .هیکٌین

 

5-h 

 

 

5-I 
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 اًتراب کطزُ ٍ هاًٌس ضکلضا  Create Fieldتطای ٍاضز کطزى زهای اٍلیِ اتعاض (11

  5-jػول هیکٌین: 

 

 

5-j 

 

 :زها ضا ٍاضز هیکٌین k 0-5 کل ضکل ضا اًتراب هیکٌین ٍ تاظ هاًٌس ضکل(12
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5-k 

 فػل ضطن

 Meshهاغٍل 

اظ اتعاضّایی تطکیل ضسُ است تا ایي اهکاى ضا تِ کاضتط هیسّس تا هص اجعا هحسٍز ضا  Meshهاغٍل 

 .تَلیس کٌسزض یک هًَتاغ ایجاز ضسُ 

ّای کاضتط ضا لیس کطز کِ زض یک تحلیل ذاظ ًیاظشکط ایي ًکتِ ضطٍضی است کِ تایس هطی ضا تَ

 .تطاٍضزُ کٌس

جسن ضا تِ قسوت ّای  Partitionزض ایي هثال تطای هص تٌسی تایس تَسط اتعاض

 .کَچکتط تقسین کطز

 

 .هیطَین Meshٍاضز هاغٍل  Moduleاظ قسوت (1
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 Partition Create ضا طی کطزُ تا ٍاضز زستَض Tools>Partitionاظ هٌَ اغلی هسیط (2

اًتراب هیکٌین ٍ زض ظیط  Cellضا ا ظ قسوت  Define cutting planeضَین ٍ زض اى 

 :کلیک هیکٌین Point & Normalهٌَ اغلی تط ضٍی 

 

6-a 

 :ضا اًتراب هیکٌین  b-6 اکٌَى ًقطِ ٍ ذط ًطاى زازُ ضسُ زضضکل

6-b 

www.NoavaranGermi.ir



35 
 

 Partition Create ضا طی کطزُ تا ٍاضز زستَض Tools>Partitionاظ هٌَ اغلی هسیط ( 2

سپس قسوت ًطاى زازُ ضسُ .اًتراب هیکٌین Faceضا ا ظ قسوت  Sketchضَین ٍ زض اى 

 .ضَین Sketchکلیک هیکٌین تا ٍاضز هحیط  Doneزض ضکل ضا اًتراب کطزُ ٍ تط ضٍی 

 

6-b 

 

ضا طی کطزُ ٍ زٍ ذط هحَض افقی ٍ ػوَزی ًطاى  Add>Constructionزض هحیط اسکچ (3

 Create Lines: Connectedزازُ ضسُ زض ضکل ضا ضسن هیکٌین ٍ سپس تَسط زستَض 

 .تکویل هیکٌینc-6ضکل اسکچ ضا هاًٌس 
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6-c 

 :هیکٌینتکطاض d-6هطاحل ضا تطای قسوت ّای ًطاى زازُ ضسُ زض ضکل (4

6-d 
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6-e 

 :تطسین f-6 ضکلهطاحل ضا زضست طی کطزُ تاضین تایس تِ اگط 

6-f  
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 Partition Create ضا طی کطزُ تا ٍاضز زستَض Tools>Partitionاظ هٌَ اغلی هسیط ( 5

اًتراب  Faceضا اظ قسوت  edges Curved path normal to 2 ضَین ٍ زض اى

 :ضا اًتراب هیکٌین  g-6قسوت ًطاى زازُ ضسُ زض ضکل.هیکٌین

 

6-g 

 h-6 ضا اًتراب هیکٌین ٍ  سپس ًقطِ ّا ٍ ذط هَضز ًظط ضا هاًٌس ضکل Pickزض ظیط هٌَ اغلی (6

 :اًتراب هیکٌین

6-h 
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 :تطسینi-6 تایس تِ ضکل 

 

6-i 

 Partition Create ضا طی کطزُ تا ٍاضز زستَض Tools>Partitionاظ هٌَ اغلی هسیط ( 7

 .اًتراب هیکٌین Cellضا اظ قسوت  N-sided patchضَین ٍ زض اى 

 Select Cornerپاضت ًطاى زازُ ضسُ زض ضکل ضا اًتراب هیکٌین سپس ًَع اى ضا (8

Points  6 اًتراب ٍ چْاض ًقطِ ًطاى زازُ ضسُ زض ضکل-jضا اًتراب هیکٌین : 

6-j 
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 :تکطاض هیکٌین k-6هطاحل ضا تطای ضکل(9

 

6-k 

 :تطسین l-6اگط هطاحل ضا زضست طی کٌین تایس تِ ضکل 

 

6-l)اکٌَى کل ضکل سثع است ٍ هیتَاى قطؼِ ضا هص تٌسی کطز 
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ٍاضز 027.تطسین ٍ هقساض اى ضا ضا طی کطزُ تا تِ زستَض Seed>Instanceاظ هٌَ اغلی (10

 :هیکٌین

 

6-m 

 

 

ضا طی کطزُ ٍ سپس کل ضکل ضا اًتتراب ٍ  تط  Mesh>Element Typeاظ هٌَ اغلی (11

 .کلیک هیکٌین okضٍی 

 

 :ػول هیکٌین n-6هاًٌس ضکل
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6-n 

 

ذاب ٍ  تط ضٍی طی کطزُ ٍ سپس کل ضکل ضا اًت ضاMesh>Instance اظ هٌَ اغلی ( 12

Yes کلیک هیکٌین. 
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 :تطسین o-6 اگط ّوِ هطاحل ضا زضست طی کطزُ تاضین تایس تِ ضکل 

 

6-o 
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 فػل ّفتن

 JOBهاغٍل 

ٌّگاهی کِ کاضتط تواهی هطاحل پیص پطزاظش هسل ضا کِ تِ ًحَی زض تؼطیف هسل سْین تاضٌس،اًجام 

پیص ضفت هطاحل تحلیل تا استفازُ اظ .استفازُ هیکٌین JOBزّس تطای تحلیل هسل اظ هاغٍل 

Monitor هیتَاى چٌس هسل ضا تِ طَض ّوعهاى اجطا ًوَز ٍ هطاحل پیططفت یک .قاتل هطاّسُ است

 .هسل ضا تِ طَض ّوعهاى هطاّسُ کطز

 .ضا اًتراب هیکٌین Jobهاغٍل  Moduleاظ هٌَ اغلی زض قسوت (1

 .کلیک هیکٌین Job Createتط ضٍی (2

 میکنیمکلیک Continueگذاشته و بز روی PipeCreepًام تحلیل ضا (3

 کلیک میکنیم OKباس روی (4

 

7-a 
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 .کلیک هیکٌین Submitتطای ضطٍع تحلیل تط ضٍی (5

 .هیتَاى هطاحل تحلیل ضا هطاّسُ کطز Monitorتا کلیک ضٍی 

کلیک هیکٌین تا تطای زیسى  Resultsتطای زیسى ًتایج تط ضٍی  Completedتؼس اظ پیغام (6

 .ضَین Visualizationًتایج حل ٍاضز هاغٍل 

 

 

 فػل ّطتن

 Visualizationهاغٍل 

ایي هاغٍل .هاغٍل  ًوایص گطافیکی ذطٍجی هسل اجعا هحسٍز ٍ ًتایج ضا تطای کاضتط فطاّن هیکٌس

هیتَاًین اطلاػاتی کِ زض ایي هاغٍل استفازُ .ضاهل هسل ٍ اطلاػات ًتایج اظ زازُ ّای ذطٍجی هیثاضس

 .کٌتطل کطز Stepهیطَز تا استفازُ اظ اغلاح ذطٍجی ّای زضذَاستی زض هاغٍل 

 :ن تنش فون میزسبرای دید

 .ضا اًتراب هیکٌین Visualizationهاغٍل  Module اغلی زض قسوتاظ هٌَ (1

 .هیتَاى ذطٍجی هَضز ًظط ضا اًتراب کطز Result>Field Outputتا طی کطزى هسیط (2
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8-a 

 

 هیتَاى تٌص فَىجْت فؼال کطزى حالت ًوایطی  ٍسپس   S  Mises  تا کلیک تط ضٍی(3

 :ًوَزهیعس ضا هطاّسُ 
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8-b 

 .ضا هطاّسُ کطز (creep strain)هیتَاى کطًص ذعضی  CEEQتا کلیک تط ضٍی (4

 

8-c 
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کلیک هیکٌین تا ذطٍجی ّای هَضز ًظط ضا تِ  Create XY Dataتط ضٍی (5

ٍ تط ضٍی  ضا اًتراب هیکٌین ODB history outputهاًٌس ضکل .غَضت ًوَزاض تثیٌین

Continue کلیک هیکٌین: 

 

 

8-d 

 

6) U2 ضٍی ضا اًتراب ٍ تط Plot  کلیک هیکٌین. 

 

ػول e-8 اظ قسوت تٌظیوات غفحِ هاًٌس ضکل تا کلیک ضٍی اػساز زض قسوت گَضِ ًوَزاض  (7

 :هیکٌین
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8-e 

 :تطسین f-8  ضکلاکٌَى تایس تِ (8

 

8-f 
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 :تکطاض هیکٌین U3حل ضا تطای اهط(6

 

8-g 

 

 

8-h 

www.NoavaranGermi.ir



51 
 

 :تطای زیسى ًوَزاض تٌص

کلیک هیکٌین تا ذطٍجی ّای هَضز ًظط ضا تِ  Create XY Dataتط ضٍی ( 7

ٍ تط ضٍی  ضا اًتراب هیکٌین ODB Field Outputهاًٌس ضکل .غَضت ًوَزاض تثیٌین

Continue کلیک هیکٌین: 

 

8-i 

 S: Stressى آ اظ ظیط هٌَی ٍ Unique Nodalًَع  Variablesزض قسوت (8

components ضا اًتراب کیٌین: 
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8-j 

 

 :ضا اًتراب هیکٌین stepًَز ایجاز ضسُ زض هاغٍل   Elements/Nodesزض قسوت (9
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8-k 

 

 

 :کلیک هیکٌین  Plotضا اًتراب ٍ تط ضٍی  Creepفقط  Steps/Framesزض قسوت (10
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8-l 

 :تطسین  m-8اکٌَى تایس تِ ضکل 

 

8-m 

 :متکطاض هیکٌی CEEQهطاحل ضا تطای (11
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8-n 

 :تطسین  o-8اکٌَى تایس تِ ضکل 

 

8-o 
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 :هٌاتغ 

 wikipg.comتؼطیف ذعش اظ 

تَضیح هاغٍل ّا اظ کتاب هطجغ کاضتطزی اتاکَس اظ هٌْسس سطٍش ًیا 

 اًتطاضات ًگاضًسُ زاًص

 تا سپاس اظ استاز هحتطم هٌْسس تَضًگ

 91حاهس قٌاػت ظهستاى 

hamed.qenaat@ymail.com 
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